advanceaquarist website issue

This forum is moderated by our editor, Terry Siegel. Feel free to ask Terry questions about the magazine including the Editorial and Letters to the Editor.

Moderators: AF Founder, Admins

advanceaquarist website issue

Postby coolwater » March 11th, 2006, 6:23 pm

I am not sure whether this is right forum but mods feel free to move it where applicable for this issue. I use firefox web browser and am unable to view Photo Album link. The link "Photo Album" works but no image shown and unclickable (see attached photo) How do i correct this problem? Although, IE works just fine but I still wanna Firefox for my browsing. Thanks!

I guess this has something to do with my Adblock preference script which is copied from mozilla website: http://www.mozilla.org/support/firefox/adblock
Attachments
temp.jpg
temp.jpg (50.97 KiB) Viewed 2256 times
Tank: 90G + 30Gf
Filtration: Euro-reef CS6-1, Moded Seaclone 150, PhosBan 150
Circulation: Mag 9.5 return, 4 MJ 1200 powerheads
Lighting: 500W Hamilton 14K powered by PFO HQI ballasts
Fish: yellow tang, regal tang, sailfin tang, 4 blue/green chromis, maroon, spotted mandarin, midas blenny.
User avatar
coolwater
Junior Member
 
Posts: 18
Joined: May 2nd, 2005, 7:08 am
Location: Toronto - Ontario - CANADA

Postby liquid » March 15th, 2006, 9:42 am

Yes, it is your AdBlocker settings that are causing the problem. You will need to review your rules that you setup within AdBlocker in order to see the photos.

Shane
Shane
__________________________________________________________________
Advanced Aquarist Online Magazine | Marine Aquarist Courses Online
User avatar
liquid
Site Admin
 
Posts: 6425
Joined: January 13th, 2000, 2:01 am
Location: Ohio


Return to Advanced Aquarist's Editorial Discussion

Who is online

Users browsing this forum: No registered users and 1 guest